Hi Guys,

I recently migrated our k1000 to a virtual machine.

Everything seems to work fine. I have had no issues......Until now.

I have notices that the "Runkbot -s 4 0" command is not working.

This command is usually run on a windows machine to force it

to upload the most recent inventory to the k1000.

NOT WORKING for me since my upgrade/migration to VM.

I have updated to the most recent k1000 ...V6.4.120822.

My agent version is 6.4.522.

Any ideas guys?

Screeshot of running the runkbot command failure.

1 Comment   [ + ] Show Comment

Comments

  • I seem to have gotten it to work without the "-s"
    I just ran "runkbot 4 0" in OR "runkbot 6 0" in cmd.
    It works.......Don't know why, but it does.
    I guess we don't need the "-s" anymore.
Please log in to comment

Answers

0
Were you running the command prompt in admin mode ? -s flag invokes runkbot as system user so the command prompt needs to be in admin mode.
Answered 09/08/2016 by: AbhayR
Fourth Degree Black Belt

  • I have tried to run as both local and domain admin.. still doesn't work.
    But like I said in my comment...
    I seem to have gotten it to work without the "-s"
    I just ran "runkbot 4 0" in OR "runkbot 6 0" in cmd.
    It works.......Don't know why, but it does.
    I wonder Why???
    Thanks.
Please log in to comment
Answer this question or Comment on this question for clarity

Share