I am setting up my first RSA. Everything went perfect during setup. I have the RSA syncing with the K2000 just fine. No issue's syncing the images I wanted to as well as the KBE's. 

Note: When creating the KBE for the RSA I was taught by the instructor to leave the k2000 IP address the same, but change the "server connection" to "use an RSA Static IP" option. Then under device IP information set a static IP because that is the only option it gives you.

K2000 version : 3.7.116629
KBE version:
Image type: WIM

  • Am I creating the KBE incorrectly?
  • Can you instead just change the initial k2000 IP address when creating the KBE to point to the RSA the normal way you would when creating a KBE, that way you can use the DHCP device option? I feel like setting a static IP is maybe causing this to not work. What if I wanted to image more than 1 PC and that Static IP is already being used? Are you limited to 1 image at a time with an RSA? With all that being said im not sure why you are forced to set a static IP when creatign the KBE.
  • I can browse from my local machine to both  \\\petemp and \\\peinst . There look to be all the correct folders in peinst and petemp is empty which I believe is normal.
  • I am unable to manually map/browse to them after it spits the error 53 during the boot process as pictured below.
  • I know the cred's I am using are correct because I used them to browse to the RSA manually from my local machine.

Any ideas?



Edit: 12/7/2015

It appears none of the dependencies under "drivers" are syncing to the RSA. Is this normal? Addtionally it does not allow me to manually check then to sync. I am also unable to just manually copy them over to the RSA. I am guessing this is why its getting hung up. 

Direct link to image above just in case you cant read this one.    http://i.imgur.com/QX96jlr.png

More info:
  • When I browse to my k2000 It shows the shares, but the RSA does not have share, but you can manually browse to the folders through explorer just fine
  • = k2000
  • = RSA

===========================Direct link to above for full picture  http://i.imgur.com/Hm2fJhy.png

===========================Direct link to above for full picture  http://i.imgur.com/sVzRyAV.png

==========================Direct link to above for full picture  http://i.imgur.com/snNJTw8.png
4 Comments   [ + ] Show Comments


  • Seems like you're NIC is not active if you can't manually mount the shares either. Not related, but your "Installing HAPI" command didn't work either. Can you verify that you're NIC is operational?
  • Yes. Ive tried it on several machines with working nics, with preexisting OS's on them.
    • Well what I mean is, is the NIC active in the KBE? Maybe you're missing the NIC driver when you build it.
  • Have you tried to change, in the network where you want to use the RSA, the scope option 66 of the DHCP to point to the IP of the RSA?
    Then try to boot wit the same KBE that you use on your main K2000.
    Kind regards,
    Marco - StockTrader
    • Yes I have the scope options pointing to the RSA, however if I use the same KBE it will just point the process back to the main K2000 instead of the rsa
      • This may depend by the fact that when you built the KBE for the main K2000 you used the manipulator to set a static ip...(maybe?)
        May you try to build an alternate KBE using the media manager (no manipulator) and then sync it to the RSA?
        Kind regards
        - Marco - StockTrader
  • You were 100% right! during my training we mainly used the KBE manipulator and I completely forgot about the Media manager. The initial KBE we made was static because we already had an imaging system in place and were still in our K2000 testing phase.

    Made a new KBE using the media manager and the first imaged worked like a charm. Thanks again!
    • Fantastic :-) manipulator is a nice tool but needs to be used with care :-)
      Kind regards,
      Marco - StockTrader
Please log in to comment

There are no answers at this time


Answer this question or Comment on this question for clarity