I was given the task to set up RSA device to start deploting images. I check on the notes that KACE has on their web site and everything was going well intill I link K2000 main server and K2000 RSA. I got this error "K2000: RSA version is lower than appliance can support error". I downloaded the ovf file again and same issue. Has anyone got this error, and how can I resolve it.

Answer Summary:
2 Comments   [ + ] Show Comments


  • What version is your K2?
  • We have version 3.5.80613
Please log in to comment



On the main k2000 go to the maintenance page and check for updated ovf files and then download that file after it updates.

Answered 11/18/2013 by: SMal.tmcc
Red Belt

  • When I downloaded the ovf from main KACE 2000 it was downloading version 3.3.35375. When I tried to link RSA and main KACE 2000 is when I got error. After I check for RSA OVF Imaged updates, it downloaded the correct version and I was able to link RSA. The confusion was that I was reading outdated instructions from Dell KACE, thanks for the help
Please log in to comment
Answer this question or Comment on this question for clarity