I am currently trying to do a silent install for RoboHelp7. RoboHelp 7 comes with three major components that you can install, I am able to get Adobe RoboHelp 7 to install silently but am having problems with one of its components.
The problem child is RoboSource Control 3. I use the following command

msiexec /i "<path to .msi>" EPIC_EULA_ACCEPTED=1 /L*v "<path to log file>" /qn

This works fine up to the last portion of the install where I am prompted to Select a Language.
Does anyone know how to suppress this prompt?
My system is XP sp2.
Here is the link to the commands I am following from ADOBE http://kb.adobe.com/selfservice/viewContent.do?externalId=kb403422&sliceId=1
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Well fixed my own problem. You have to trick the install. here is what I did to resolve my issue.

I did a reg merge
regedit /s RoboLang.reg

What I change in the registry
Go to HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\RoboSourceControl\3.0
"SCCServerName"="RoboSource Control 3.1"
"SCCServerPath"="C:\\Program Files\\Adobe\\RoboSource Control 3\\SCCAPI_DLL.DLL"
"InstallDir"="C:\\Program Files\\Adobe\\RoboSource Control 3\\"

This allows my install to run silently all the way through with out that annoying language popup.
Answered 01/16/2009 by: nicholcd
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity