When i created a response file for an exe with -r and save the .iss file and run it along with the setup with
setup.exe -s -f1 setup.iss

it returns an error code -3
Any Help how to solve it ..??
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
u can run the setup.exe using your iss file...Great!!!response file error in the sense u r application didn't install properly.Just try to create ur response file correctly.The way u need..U have lot of stuff in this forum regarding the response file what are the switches you need to use..
All the best..
Answered 08/03/2010 by: harshakola
Orange Belt

Please log in to comment
0
Just use f2 and give the path for your log file.So that u can generate a log file and debug ur error..
All the best..
Answered 08/03/2010 by: harshakola
Orange Belt

Please log in to comment
0
With the very greatest of respect, your English isn't always very clear: your use of "text-speak" doesn't help, especially for other posters for whom English is not their first language.

@OP: this forum is concerned with errors returned by the Windows Installer engine itself (see the 'MSI Errors' link at the top of the page for examples). Your post belongs in the 'Package Development' forum. A moderator may move this thread there.
Answered 08/04/2010 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity