We are running K1000 Version: 6.2.109330. We have installed ticketing queues and emails in and out of the system is working well. However, when the user responds to a ticket update by replying to the email, the ticket gets updated with our response (update), the user's signature and the user's response to our update and this creates a lot of clutter in the ticketing view of KACE.

We would like to limit this clutter and shred away everything but the user's comments. I have seen other ticketing systems, e.g. Zendesk, adding a line to the update saying "Enter your ticket update above this line" - and everything below that line is shred away from the update flowing into the ticketing system.

How can we achieve this?

Answer Summary:
1 Comment   [ + ] Show Comment


  • Is there no way to disable "-+-+- Please reply above this line to add a comment -+-+-"?

    We do not have users reply via email (we ask them to log in).

    WHY IS THIS NOT CUSTOMIZABLE? It confuses our users.
    • It's less than ideal, but if you aren't emailing back to the queue, you can use the markdown option to create some colorful, bold, or otherwise eye-catching text just below this. Hopefully that will help people notice the text you want them to see, and not the comment above it.
Please log in to comment

Community Chosen Answer

This is fixed in 6.3:  "The email template includes a new dividing line, and only text entered above that line is entered as a new comment."
Answered 03/10/2015 by: RichB
Third Degree Green Belt

  • This is an outright lie. The email template does include this line. Here is what I see in emails, since I did not write this, I assume it is a default setting (and I can't find anywhere to modify it):

    -+-+- Please reply above this line to add a comment -+-+-

    When replying to an email, the text above that line, the line itself, and the everything below the line is included in the new comment. If the email includes $ticket_history, the entire history is now repeated as a new comment. Reply a couple three times and the history gets quite repetitious.
    • Forgot to mention... I am currently running 6.3.113397.
    • After further testing, I think I have found that the problem is using html/markdown.
Please log in to comment


I requested this a LONG time ago and I get the traditional, "Professional services would be HAPPY to assist you with this for the low, low price of $250/hr"

As long as the tech is responding to the ticket via the Kace appliance, the "last comment" is only what they entered so you will have one long, busy "comment" then a short clean one from the tech.  As far as I know there is no way around this (unless there is something in 6.3 that I am not aware of)
Answered 02/23/2015 by: Chris.Burgess
Orange Belt

Please log in to comment

Since the 6.3 server update there is a new line appear in email notification ticket and we cannot disable it or edit it.
-+-+- Please reply above this line to add a comment -+-+-

It is was made by the engineer after customer uservocie request.
Actually there is no fix or change schedule for this.
Answered 04/27/2015 by: Bertrand_v
White Belt

  • Hi Bertrand....

    I've tested this further and, for plain text, it actually works quite nicely. However, if you enable "Use HTML/Markdown", it does not work. The entire text of the email gets added to the ticket comment. It also very badly messes up the formatting of what is added to the ticket to the point of becoming an unreadable wall of text with no proper paragraph breaks.

    It's really a shame because the HTML/Markdown allows for creating some nice looking emails.
Please log in to comment
Answer this question or Comment on this question for clarity