Hi All,

The deployment team can’t register QuickTime7.0 in USD as an msi. If it is added as software then they don’t get all the install/remove/verify/repair options that msi’s give. Has anyone else come across this problem??? any ideas Is this a known issue?

Thanks in advance...
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
USD? United States Dollar? You should try the Radia forum as well.

Have you checked HP's site for a custom transform? Many common MSI's don't work in Radia so HP provides transforms that they've written that help Radia along. You probably already know that, but just in case.

The install works fine when manually installing? You're sure it's a Radia issue?

When you say "added as software" do you mean it comes down as "mandatory" with no issues?
Answered 05/04/2006 by: turbokitty
Sixth Degree Black Belt

Please log in to comment
0
Hi,

I made an MSI for Quicktime 7.0.4. and it works fine with RADIA.

So please tell me, what's the exact problem?

Greetz ChaosNL
Answered 05/08/2006 by: chaosnl
Senior Yellow Belt

Please log in to comment
0
Hi All,

We have to publish MSI and MST through publisher. But it is not supporting SHORTFILENAMES. So, we selected the longfile name. When we are selecting the Long File name i.e., Local AIP Enabling, the MST is not getting applied through RADIA. Anyone know about this. Is there any way to apply the Transform (MST) with LongFileName.

Please find the attached log file for the above mentioned problem. we are facing the problem for the QuickTime 7 application.

here you can find log file

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1152411


Thanks in Advance
Answered 08/11/2007 by: jagadeesan
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity