Hi, I got one application to be packaged that requires msflxgrd.ocx ver & there is a higher version of Merge Module available for the same DLL, So can we use the higher version available i.e include the latest merge module?
Wont it affect the application functionality?

Can you provide me steps to use if we have a lower version of DLL to be used and a higher present on the system?
Assuming the application is compatible with lower version of DLL and one application is compatible with higher version?

Thanks for clarifying,
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Wont it affect the application functionality? How would anybody - bar the developer - know? You'd have to try it and see. To be fair, though, MS controls have a reasonable track record with backward compatibility so I'd give a tentative go-ahead, pending UAT.
Answered 06/21/2010 by: VBScab
Red Belt

Please log in to comment
Hi there,

Why dont you try File Isolation..that would let you use a lower version without chnaging anything on share location..

Answered 06/22/2010 by: MSI*
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity