Hi All

I've followed the steps for creating an MSI for Real Player 10. Everything works fine when building it using AdminStudio 7, however when I go to test it with a normal user account, I get the following error message "autoupdate has no plug in available to play your selection. file://c:\documents and settings\%username%\locals~1\Temp\ramC6.ram" If I run real player with an adminstrator account it works fine. How can I allow the plug-ins to be installed for a restricted user.

Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
You could capture the changes that the app makes on 1st run and try adding them to your transformed msi..

Or maybe try this?

Cheers,
Rob.
Answered 10/10/2005 by: MSIPackager
Third Degree Black Belt

Please log in to comment
0
Hi North:

Try this: create a registry in the HKLM hive under Microsoft > Windows Installer with a key named AlwaysInstallElevated (String) with a value of 1. This key shall give a user elevated privileges.
Answered 10/11/2005 by: akhlaque
Orange Senior Belt

Please log in to comment
0
Don't forget to add the same key unter HKCU otherwise (as far as I know) it's not working properly.
However, it's even better to deploy those settings with a group policy if possible.
Answered 10/11/2005 by: rpfenninger
Second Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity