Hi
I have checked pacakge kb regarding this. but still i am unable to disable autoupdate popup. When user login first time, it is displaying.
I have tried below steps.
1. installed the software in clean machine and copied the quicktime.qtp in end user machine %ALLUSERsPROFILE%\Application Data\Apple Computer\QuickTime"
2. Set the registry [HKEY_CURRENT_USER\Software\Apple Computer, Inc.\QuickTime\LocalUserPreferences]
"FolderPath"="C:\\SYS\\profiles\\All Users\\Application Data\\Apple Computer\\QuickTime\\"
but these regisry not able to effect when a new user logged in. Since these keys are freshly generating when we launched the software. Even i import the registry at installation time it is not taking effect.

Any one has soulution for it..[:o]
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
The value you're assigning to the 'FolderPath' setting looks like an old Windows NT path. XP's profiles all branch from '%SystemDrive%\Documents and Settings' and Vista/Windows 7 from '%SystemDrive%\Users'. Use the data you already have available to you to set paths, i.e. either environment variables or built-in WI properties.

Additionally, the 'Notes' section in the KB clearly show that that setting is done in HKLM, not HKCU.
Answered 11/30/2009 by: VBScab
Red Belt

Please log in to comment
0
Hi happy...
Read http://itninja.com/question/how-do-you-roll-out-new-machines?7774
Everything in this Thread still applies to the actual version, which BTW, is 7.65.17
Regards, Nick
Answered 12/01/2009 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
Hi all,
Thanks for your suggestions.
But i found the solution to disable updates as in my first comment itself.
1. installed the software in clean machine and copied the quicktime.qtp in end user machine %ALLUSERsPROFILE%\Application Data\Apple Computer\QuickTime"
2. Set the registry [HKEY_CURRENT_USER\Software\Apple Computer, Inc.\QuickTime\LocalUserPreferences]
"FolderPath"="C:\\SYS\\profiles\\All Users\\Application Data\\Apple Computer\\QuickTime\\"
Its working fine.
Hi vbscab, for quicktimev 7.64.17.73 , regisry keys related to updates will be in HKCU only. By using PCUPDATER tool i have captured the changes when i was unchecking the update
Answered 12/07/2009 by: happyshak
Senior Yellow Belt

Please log in to comment