Hi, I am trying to deploy QuickTime 7.68 through SCCM and It does not get installed.
when i check the Log. I get error message "A newer version of QuickTime is already installed. This installation cannot proceed while the newer version of Quick Time is installed". but the earlier version of QuickTime we have is 7.4.5. I was able to Uninstall the earlier version. but could not install QuckTime7.68. i created a Transform for QuickTime.msi (Vendor MSI)
Suggest me where am i doing wrong
Thanks in advance
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I was able to Uninstall the earlier version. but could not install QuckTime7.68As seems usual these days, the Packager's Crystal Ball is too misted up to be able to see the content of the verbose error log you took of the install so I'm afraid you're just going to have to tell us.
Answered 10/16/2010 by: VBScab
Red Belt

Please log in to comment
0
Hi Mark,
See: http://www.appdeploy.com/messageboards/fb.asp?m=52984
P8 should do the trick. This is one of QT's a long term annoyances.
Its also well documented in the package KB.
Regards, Nick
Answered 10/17/2010 by: nheim
Tenth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity