Guys i am working on QT 7.6.2 & i am looking for a way to completely suppress the Automatic Update option? I copied the QTP,XML files to the appropriate APPDATA directories and it will only uncheck the update box for the user @ the time of installation. When i log in as a different User the Update box stays checked. Even though our Users doesn't have the admin privelages but still i am looking for a way to disable the auto update option.

Please advise

Thanks,
Tee
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Use Active Setup to copy the user specific AppData files into each new users profile when they log in.

If you're not sure about ActiveSetup, then perform a search for it on this forum and you'll find a wealth of information.
Answered 07/17/2009 by: michaelnowell
Second Degree Blue Belt

Please log in to comment
0
Michael,

I am actually running the Active Setup to copy the QTP, XML files with no isseus but still the autoUpdate box stays checked. I've also verified & manually copied the files in the APPDATA directory but no success yet....
Answered 07/17/2009 by: chichora2003
Orange Belt

Please log in to comment
0
The file that contains the option to disable the automatic updates is "C:\Documents and Settings\%username%\Local Settings\Application Data\Apple Computer\QuickTime\QuickTime.qtp"

Are you sure that ActiveSetup working correctly and copying the file into the correct user folder ?
Answered 07/17/2009 by: michaelnowell
Second Degree Blue Belt

Please log in to comment
0
Michael,

My QuickTime.qtp file in about 9kb after all the configuration and yes its located under "C:\Documents and Settings\%USERNAME%\Local Settings\Application Data\Apple Computer\QuickTime" still no success
Answered 07/17/2009 by: chichora2003
Orange Belt

Please log in to comment
0
Is there a way of "completely suppressing the Automatic Update option" I want it to gred out? Any advise guys
Answered 07/17/2009 by: chichora2003
Orange Belt

Please log in to comment
0
Hi,
I am doing a silent installation for Quick Time 7.6.2. Things are working fine for XP ( both for Admin and User) , however for Vista it is not working for for any subsequent user who logs on to machine after installation.I have made the following modifcations in the package.
1. created a mst for silent deployment. Removed all shortcuts. Tray icons etc.
2. Selected appropriate options in QTP , XML and via Active setup, I am getting QuickTime.qtp, QTPLayer.xml to required folders( different for XP and Vista)
Now when I tested the package on XP machine, its working fine for both Admin and any user who logs onto the machine. ( for both Quick time player and PictureViewer)
But for VISTA, the Quick Time plyaer is working fine, but the PictureViwer is not. When I launch the PictureViewer, it asks to 'Modify file associatio- with options for YES and NO' . If I select YES with 'do not ask again option', it works but the thing is it does this for every user who logs in to the machine. I also tried to cretae to login as a new admin user to see if works , but it gives the same prompt. I check that the QTP and XML files are copied to correct location, and its working for Quick Time player. But it seems that the picture viewer is not reading those options.
And just to remind, its working for XP. This issue I am facing only for VISTA.

Please advice..!!
Answered 08/29/2009 by: LKO08
Senior Yellow Belt

Please log in to comment
0
I have the same problem but on windows 7:

".......the Quick Time plyaer is working fine, but the PictureViwer is not. When I launch the PictureViewer, it asks to 'Modify file associatio- with options for YES and NO' . If I select YES with 'do not ask again option', it works but the thing is it does this for every user who logs in to the machine. I also tried to cretae to login as a new admin user to see if works , but it gives the same prompt. I check that the QTP and XML files are copied to correct location, and its working for Quick Time player. But it seems that the picture viewer is not reading those options. "
Answered 01/22/2011 by: joan11
Yellow Belt

Please log in to comment
0
Take the gap capture, may be it will because of some run time HKCU reg key. add it in your apps.
Answered 01/24/2011 by: skt
Orange Senior Belt

Please log in to comment
Answer this question or Comment on this question for clarity