Hi Firends,
I have came across very strange issue.
My package installs files at C:\Program Files\Engica as per source. Everything is same in my msi and source; but in my package when I launch Q4PowerSetup shortcut, I get message "Could not connect to all tables. Language set to base." I tried each and everything but I am not able to find out answer why my msi package throws that message.
Solution - I took backup of Engica folder from source, and after my msi package installs, I replaced it with backup folder. Now it works. I used beyond compare to know the differene but no use.
Strange part - When I copy only files or only folders from backup Engica folder and replace faulty Engica folder still it does not work; but If I copy complete Engica contents and If I paste them in to problematic Engica, then it works.
Please replay.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Do you have Explorer and/or BC to show hidden and/or system files?
Answered 10/31/2011 by: VBScab
Red Belt

Please log in to comment
0
yes,
I applied all the rules of bc, but no use. I have enabled hidden files as well, but there are no such files. I will go under technical frustration now...
Answered 10/31/2011 by: MadForMsi
Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity