Hello,

I get my Kace 2000 environement working fine a couple of month but suddenly, the PXE/TFPT step stop to work but in a special way.

My configuration is as follow. K2000 on a vLAN and clients on another vLAN.

If I boot up a client on the same LAN as my k2000, no problem

if I boot up a client on a different LAN, TFTP open Timeout error.

If I try to connect with a tftp client (in dos mode) to my k2000 tftp timeout error.

It I try to connect with a tftp client on another server in the same vlan of k2000, no problem :!?!?!?!?

I can't see special things in logs.

Any help would be very apraciate.

 

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Unless support is able to change the value of the hop count then there is no way to do that through the GUI.

Answered 04/25/2013 by: Timi
Seventh Degree Black Belt

Please log in to comment
0

I've made some more tests and I've got now a K2000 PXE working in a lan.

When I try onto another LAN I still get the TFTP Timeout. One thing I thought about, is the maximum number of hop allowed by the Kace TFTP. On the working LAN, I only got 1 hop, but on the non working, I'm passing 5 hop.

Is there a way to chance that it could be that ? If yes, how can we change the value in Kace ?

Answered 04/10/2013 by: cyril.epiney@hesge.ch
Senior White Belt

Please log in to comment
0

Can you confirm that ports 69 (TFTP) and 4011 (PXE) are able to pass through the vLAN?

Also, in your Option 66 in DHCP, do you have the IP Address or Hostname of your K2000?

Answered 03/26/2013 by: andrew_lubchansky
Black Belt

Please log in to comment
0

Yes all is open and options are set in DHCP.

I'veset the IP address of k2000 in optino 66

Answered 03/27/2013 by: cyril.epiney@hesge.ch
Senior White Belt

  • Can you ping the K2000 from the client vLAN? Also, do you have another PXE server in the other vLAN that may be interfering?
Please log in to comment
Answer this question or Comment on this question for clarity