I’m having trouble getting started with imaging. The demo’s or admin guide have hot been helpful with getting my desktop to boot the KBOX menu.

I’m tiring to capture an image.
Steps I have done:
1. Appliance is setup with DHCP on the Case box
2. Uploaded KBE both 32bit and 64bit Win PE3.0 iso’s
3. USMT tool uploaded
4. Dell Optiplex 960 desktop configured for PXE boot with IP and imaging server configured in the BIOS.
I get an error during boot up PXE tries to down load a bin file and fails.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
ORIGINAL: fermin

I’m having trouble getting started with imaging. The demo’s or admin guide have hot been helpful with getting my desktop to boot the KBOX menu.

I’m tiring to capture an image.
Steps I have done:
1. Appliance is setup with DHCP on the Case box
2. Uploaded KBE both 32bit and 64bit Win PE3.0 iso’s
3. USMT tool uploaded
4. Dell Optiplex 960 desktop configured for PXE boot with IP and imaging server configured in the BIOS.
I get an error during boot up PXE tries to down load a bin file and fails.



Have you tried using the Guided Tour included with the Trial Download Appliances?
Can you list the error messages and symptoms you are getting?
Have you tried searching for those errors here in the forum?

KBE is not an ISO that is uploaded to the K2000; KBE is something you build using the KACE media manager.

Please confirm, you are using the K2000 for DHCP?

FYI: USMT is only relevant when doing a User State Migration and does not pertain to this issue.

If you need additional help, you can use Trial Live Chat: www.kace.com/chat and be sure to select Trial Appliance Chat
Answered 01/21/2011 by: tstaub
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity