I am trying to boot into PXE in order to capture an image. I am getting the error PXE-E53: No boot filename received.

I don't know how to fix this. I know I captured the image of this computer before but it was in a different subnet at the time. Does it matter if my KACE2000 is in a different subnet from the computer to be imaged?


0 Comments   [ + ] Show Comments


Please log in to comment



Check option 67 in your DHCP scope. Make sure it's set to kbox2000.0.

Answered 10/01/2012 by: dugullett
Red Belt

  • Since my office moved to another building it didn't occur to me that I couldn't do this, but the network admin says that I can't.
    • If you have to rely on someone else to set your DHCP options, and they are unwilling then you might want to look into creating a bootable flash drive.
  • The only way to pxe is to set this option. On MS DHCP, its option 66, on linux and other servers its know as next-server and should be set to the ip of the K2000. Option 67 or bootfile should be k2000.0 (though kbox2000.0 does work, its just legacy).

    As dugullett mentioned, if they won't set this for you, you will have to use the CD/USB option to network boot.

    Lead L3 Enterprise Solutions Engineer, K2000
    If my response was helpful, please rate it!
Please log in to comment

If you are running MS dhcp the server gods can easily add the options on a per subnet basis.  If they will not work with you talk to your network people about getting a vlan and switch in you new area that is on the same vlan or your own private vlan (we do this in our test lab, and set dhcp options on this subnet).

Answered 10/02/2012 by: SMal.tmcc
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity