New Kace appliances.  Asked networking to populate dhcp option 66 = ip for k2000, option 67 = k2000.0 and to limit scope to a small subnet.

network boot fails at pxe-e32 tftp open timeout.  burned the kbe_x64_34 to cd, it boots okay = get the menu.

read a ton of other questions that were real close, but have not found a solution.  what am i missing?

thanks in advance

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
I realize this thread is 2 years old but I just ran into this after changing around my network. The Watchguard XTM firewalls I use seem to need to specify option 150, not option 66. 

Answered 07/27/2015 by: tpellegrini
White Belt

Please log in to comment
This content is currently hidden from public view.
Reason: Member has been banned from the site
For more information, visit our FAQ's.

0

what are all the options set on that subnet? I am trying to find the post about if you have an option set from another imaging program, it could give you problems.

Could also be your bios version on the PC you are pxe booting with, there is a rash of bad bios's released by intel in the last couple of years that break pxe from working.  This blog is about dell systems, but the problem is not limited to Dell or Kace, it is form intel.

http://www.itninja.com/blog/view/bios-pxe-boot-issues

Answered 04/16/2013 by: SMal.tmcc
Red Belt

  • have the network people put a sniffer on that box to verify that options 66 and 67 are coming thru correctly.
  • I think it was option 60, if set could give problems
    • we are only running the following options
      003 router
      006 dns server
      015 dns domain name
      044 wins/nbns servers
      066 10.16.19.28
      067 k2000.0
      244 10.16.19.28
    • did you see this, it was option 60 messing with him
      http://www.itninja.com/question/computers-booting-to-pxe-not-finding-kace2000
  • I asked networking to "put a sniffer on that box..." I got the latest BIOS, have tried multiple computers.
  • the pxe boot reports client IP (okay), mask (255.255.255.0), DHCP IP (DHCP IP not the K2000 IP), gateway IP (of subnet).

    I saw a video on youtube where they populated the dhcp in the k2000 with a range of IPs, do I need to do this? or should the college's dhcp take care of that?

    thanks for the help...
    • the k2000's dhcp will work only on that subnet
      • networking added the k2000 IP in option 244, no change. when I try to tftp from windows I can see: Apr 16 18:53:19 k2000 in.tftpd[46086]: RRQ from xxx.xxx.xxx.xxx filename kbe_windows_x86/kace/bcm/k57n60x.inf in the tftp logfile but the report on my computer is "timeout occurred, connect request failed". I can ping the box. Is there somewhere I need to set connection rules in the k2000?
  • see
    http://www.itninja.com/question/pxe-boot-kbe-environment
    • I tried simple, even blank passwords
      • got it working. for us the networking guys states:

        removed client options 66 & 67 from the xx subnet and added information to "filename and next-server under Advanced Options for the xx subnet
  • great, what platform is your dhcp on?
  • bluecat, thanks a lot for all the help!
Please log in to comment
Answer this question or Comment on this question for clarity