/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I have two Windows 7 machines and both fail when I try to push the agent to them:

[08/24/11 10:10:02 AM] Begin provisioning...
[08/24/11 10:10:02 AM] Executing Windows platform provisioning.
[08/24/11 10:10:02 AM] Probing tcp ports for accessibility.
[08/24/11 10:10:02 AM] Port 139 [netbios-ssn] open.
[08/24/11 10:10:02 AM] Port 445 [microsoft-ds] open.

STEP 1: CONNECT TCP/SSH - SUCCESSFUL

[08/24/11 10:10:03 AM] Executing remote communications:

Initializing RPC
Connecting to ADMIN$
Copying service file
Disconnecting ADMIN$
Connecting to IPC$

STEP 2: AUTHENTICATION - SUCCESSFUL

Creating service
Opening pipe to service
ERROR: Cannot open pipe - NT_STATUS_OBJECT_NAME_NOT_FOUND
Removing service
Connecting to ADMIN$
Deleting service file
Disconnecting ADMIN$

STEP 3: PUSH SCRIPT\PROVISIONING - FAILED

End of remote communications.


What can I do to resolve this?
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
If it's only two it's probably easiest to manually install; but if you're asking what the issue is, it looks like UAC may be enabled.
Answered 08/24/2011 by: cblake
Red Belt

Please log in to comment
0
Yeah I had the same issue. Even though I turned down the UAC to the lowest setting with the slider bar, I still had to open the local policy editor do the following:

1. Open gpedit.msc
2. Browse to Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options
3. Disable the setting "User Account Control: Run all Administrators in Admin Approval Mode"
Answered 08/24/2011 by: FramptonAE
Yellow Belt

Please log in to comment