Any one has packaged sucessfully Proventia Desktop 8.0 ? i am able to package it but bufferover run and exploit prevention featuer is not running ? Please helpp!! its urgent .
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I have never used or package this application but if you could feed us with some more info that would help.
Is the original setup a EXE or MSI installation. If EXE, is it a wrapper or pure EXE installation?
What tool did you use to create the package?
...
...

As you posted this in the Windows Installer Error forum, did you get any errors and if so more details on these.
Answered 08/23/2006 by: AngelD
Red Belt

Please log in to comment
0
I am using Wise Packaging Studio 5.0 , the original installation is an exe . I have checked no msi is embedded into the exe . Can you download the Proventia Desktop from ISS website and give it a go ? I dont think you will be able to appreciate my problem till you give it a go .
Answered 08/23/2006 by: karan_gupta
Orange Belt

Please log in to comment
0
Hi karan_gupta,

I tried to find the download yesterday but it seemed that you would have to be registered or buy it in some how to get the installation. If you know the link to it could you please post it and I will have a check on it.
Answered 08/23/2006 by: AngelD
Red Belt

Please log in to comment
0
i am sorry , i understand your problem , maybe you can go to some hack site and get it . The application cant be shared by me due to some reasons . Can you help me with non plug and play drivers ? i want to make them work thru the package . i guess if they work my applicatoin will work fine
Answered 08/24/2006 by: karan_gupta
Orange Belt

Please log in to comment
0
Sorry, can't do that.
For the "non plug and play drivers" issue search through the forum, this discussion has been brough up before.
Answered 08/24/2006 by: AngelD
Red Belt

Please log in to comment
0
i have gone thru the forum for the legacy drivers but no success . I guess i need a detailed document . It throws an error of missing dll once i include the difxapp.msm module into my installation
Answered 08/24/2006 by: karan_gupta
Orange Belt

Please log in to comment
0
hey man you can download the software , i just created a user and password it allows me to download it .Can you please register and download it and give it a go ?
Answered 08/24/2006 by: karan_gupta
Orange Belt

Please log in to comment
0
Nice, I will try that later on.
Answered 08/24/2006 by: AngelD
Red Belt

Please log in to comment
0
ORIGINAL: karan_gupta

hey man you can download the software , i just created a user and password it allows me to download it .Can you please register and download it and give it a go ?

Please pass the registration and download, I can't seem to find it.
Answered 08/27/2006 by: AngelD
Red Belt

Please log in to comment
0
The site is www.iss.net . The username is xxxxxxxx and the password is xxxxxxxxx



Edited to remove user account details -bk
Answered 08/27/2006 by: karan_gupta
Orange Belt

Please log in to comment
0
ORIGINAL: AngelD

ORIGINAL: karan_gupta

hey man you can download the software , i just created a user and password it allows me to download it .Can you please register and download it and give it a go ?

Please pass the registration and download, I can't seem to find it.


The URL, don't want your account
Answered 08/28/2006 by: AngelD
Red Belt

Please log in to comment
0
here is the url
http://www.iss.net/download/index.html
Answered 08/28/2006 by: karan_gupta
Orange Belt

Please log in to comment
-1
Angel i am still waiting for your reply ??please help if u have repackaged it .
Answered 09/07/2006 by: karan_gupta
Orange Belt

Please log in to comment
0
I havn't had the time to look into this yet.
Like I said before I have never packaged this before but I will have a look when I have some more time.
Answered 09/07/2006 by: AngelD
Red Belt

Please log in to comment
0
Hi karan_gupta,

I quickly captured the installation and doesn't seem to be that hard.
Any one has packaged sucessfully Proventia Desktop 8.0 ? i am able to package it but bufferover run and exploit prevention featuer is not running ?
You say that the ...feature is not running, how do you see that it's not running?
The checkbox for "Protect against buffer overflow eploits" option is marked for me and I added a service control for each services (3) to start these at installation and stop/delete on uninstall.

Is there a speciell way I have to do to ensure that this feature is running besides above?
Answered 09/10/2006 by: AngelD
Red Belt

Please log in to comment
0
i guess you have packaged it fine .. Can you explain me how did you package it ? Which wise version did you use ? I am currently using wise 5.5 and using windows 2000 image on vmware . Can you mail me the wsi ?
Answered 09/10/2006 by: karan_gupta
Orange Belt

Please log in to comment
1
I just captured it..very clean installation
after the installation i stopped the agent so that I could copy all files in the end of the capture otherwise there is alot of locked files
added the shortcut as it failed to capture this
added the service control

Did this on a windows xp sp2 (vmware), wps 6.01

Very easy so you shouldn't have any problems, just make sure to stop the agent from the menu directly after the installation
Answered 09/11/2006 by: AngelD
Red Belt

Please log in to comment
0
this on a windows xp sp2 (vmware), wps 6.01
Thanks Angel i will try by your methodology .
Answered 09/12/2006 by: karan_gupta
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity