I cannot get a working MST file for Project 2003 standard. So I can deploy it through Group Policy. I am using a vmware with windows 2000 as my test environment. I'd tried running it as a transform using the command

setup.exe TRANSFORMS="C:\Documents and Settings\test\Desktop\Project2003 files\Project2003TEST.MST" /qb

but I haven't had any luck. I also tried just using the msi files givin with the software and creating a new one, but also had no luck. I can't get the program to even start up. I tried taking snapshots of the machine, but it did not work. I have seen gp installations using Project 2003 PRO, but not Project 2003 Standard.

anyone has any success???
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Use Office resource kit to create the transform, and apply it to the msi that you created the transform for, the msi for which you should create the transform in project starts with PRJ.....msi.
Answered 07/24/2006 by: bheers
Second Degree Blue Belt

Please log in to comment
0
I did this, I cannot get it to work with project 2003. anything I could be doing wrong. when i run the command setup.exe TRANSFORMS="C:\Documents and Settings\test\Desktop\Project2003 files\Project2003TEST.MST" /qb I get the windows setup screen with a list of options, like i am typing the command wrong, or there is a wrong path. for testing purposes the path is set to C:\documentsandsettings\allusers\desktop\project2003 files\project2003test.msi
Answered 07/24/2006 by: Stinger
Senior Yellow Belt

Please log in to comment
0
try this one

msiexec /i proplus.msi TRANSFORMS= "C:\Documents and Settings\test\Desktop\Project2003 files\Project2003TEST.MST "


Make sure u pick the right prjproe.msi file not sure that's it going to be for the standard version... the one above is for the professional
Answered 07/24/2006 by: aa006
Senior Purple Belt

Please log in to comment
0
first, you don't need to put the full path to the mst, just have it in the same directory as your msi.
second, what does it say in the event log? also, try generating a detailed log " /l*v <path to log file>" as that has a lot of information in it.
Answered 07/24/2006 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
0
it will not let me generate a log, it's saying that the file is not at the path or it is a read only file
Answered 07/24/2006 by: Stinger
Senior Yellow Belt

Please log in to comment
0
make sure you point to a path where you can write, i.e. %temp%\logfile.log
Answered 08/03/2006 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity