I successfully installed the KACE Browser, however whenever I first attempted to load the program, I got error messages indicating that the security features might not work correctly due to either insufficient hard drive size or files being read-only. I uninstalled and re-installed it and the messages stopped but it is crashing every single time that I try to access the options menu. I think that the crash may be related to my add-ons but I'm not sure. I am running Windows 7 Ultimate (32-Bit). Anybody having similar problems and/or developed a workaround for this? Thanks!
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Here is the crash details:

Add-ons: {8545daff-ad1e-493f-a37e-eed1ac79682b}:1.0,{AB2CE124-6272-4b12-94A9-7303C7397BD1}:4.2.0.5198,brief@mozdev.org:1.2.5,DefaultManager@Microsoft:2.1,foxmarks@kei.com:3.7.8,ietab@ip.cn:1.92.20100607,mintrayr@tn123.ath.cx:0.5.4,SkipScreen@SkipScreen:0.4.7amo,smarterwiki@wikiatic.com:4.1.5,{35106bca-6c78-48c7-ac28-56df30b51d2c}:0.6.4,{38AB6A6C-CC4C-4f9e-A3DD-3C5681EF18A1}:1.0.3.77,{463F6CA5-EE3C-4be1-B7E6-7FEE11953374}:4.0.5.1,{4BBDD651-70CF-4821-84F8-2B918CF89CA3}:6.3.3.2,{4E77EDAD-9566-4089-88D1-C81498CEE770}:3.0,{635abd67-4fe9-1b23-4f01-e679fa7484c1}:2.1.3.20100310105313,{64161300-e22b-11db-8314-0800200c9a66}:0.9.5,{926a10d2-4ce7-4331-b96f-ca4e22590fac}:5.45.3.3331,{9ee802e8-c931-47ab-b570-aa8f791598ca}:2.5.6.0,{a7c6cf7f-112c-4500-a7ea-39801a327e5f}:1.0.9,{c2f863cd-0429-48c7-bb54-db756a951760}:5.96.5.1,{CE6E6E3B-84DD-4cac-9F63-8D2AE4F30A4B}:3.1.0625,{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}:1.2.1,{DDC359D1-844A-42a7-9AA1-88A850A938A8}:1.1.10,{E2883E8F-472F-4fb0-9522-AC9BF37916A7}:1,6,2,44,{ef4e370e-d9f0-4e00-b93e-a4f274cfdd5a}:1.3,{F645A8C9-E969-42D9-B3F3-F325537222FD}:1.1.6,{7BA52691-1876-45ce-9EE6-54BCB3B04BBC}:3.7.2,msntoolbar@msn.com:4.0,{27182e60-b5f3-411c-b545-b44205977502}:1.0,moveplayer@movenetworks.com:7,{F8A55C97-3DB6-4961-A81D-0DE0080E53CB}:0.9.2,firefox@facebook.com:1.4.5,sidecar@amazon.com:0.7.2.0,DeviceDetection@logitech.com:1.0.176.0,plugin@yontoo.com:1.10.01,{9565115d-c7d6-46d3-bd63-b67b481a4368}:2.7.1.3,{35379F86-8CCB-4724-AE33-4278DE266C70}:1.0.5,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.6.7
BuildID: 20100713130626
CrashTime: 1279845556
EMCheckCompatibility: true
FramePoisonBase: 00000000f0de0000
FramePoisonSize: 65536
InstallTime: 1279757817
ProductName: Firefox
ReleaseChannel: release
SecondsSinceLastCrash: 665
StartupTime: 1279845451
Theme: classic/1.0
Throttleable: 1
URL: http://www.appdeploy.com/
Vendor: Mozilla
Version: 3.6.7

This report also contains technical information about the state of the application when it crashed.
Answered 07/22/2010 by: dbutlerjr
Yellow Belt

Please log in to comment
0
This virtual installation of the Secure Browser runs in its own space and be aware of any add-ons you have installed to your standard installation. There are no known issues here, but it is possible that the virtual instance of Firefox included with the Secure Browser may be seeing something on your system that it doesn't like (and that we have never tested). What add-ons do you have installed?
Answered 07/28/2010 by: bkelly
Red Belt

Please log in to comment
0
dbutlerjr,

We have found a possible work around to your error message.

Please see my post on this link on instructions on how to remove the Secure Browser Firefox profile and create a new one.

http://itninja.com/question/unable-to-start-secure-browser

-Trey
Answered 10/01/2010 by: TThomas
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity