I'm having an issue that I'm not seeing reported here, but hope someone can give me some guidence.

I'm running the MSI install of the latest JRE. extracted the MSI from the executable without issue, but on SOME of my pilot machines, I'm getting a failure with the message, "The InstallScript engine on this machine is older than the version required to run this setup."

Is there a way to determine which InstallShield engine is required? If so, I could package that and send it out in advance, or at least test to see if it's installed before I try the JRE install. Alternately, has anyone seen an engine install when extracting the JRE msi?

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


your answers are all here


have a look at InstallScript Engine-Related Properties
Answered 07/30/2009 by: cygan
Fifth Degree Brown Belt

Please log in to comment
I try and make it a practice for IS runtimes that a) the latest version (and previous ones) are included in a build and b) new ones are distributed as soon as is practical. They're happy enough to sit side-by-side. Just be sure that you edit out the 'Launching User' cock-up in v10 (and some v11 releases). Search AppDeploy for details if you're unfamiliar with this.
Answered 07/30/2009 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity