/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi,
I did a setup capture for one of my applications. I have to change the directory structure and I have to create shortcuts pointing to new batch file. But after the installation the shortcuts are not populating on desktop & start menu/Programs/-----
I tried creating the shortcuts in advertising & command line mode but no luck.
I have set the shortcut(points to batch file) & working directory correct only.....
any idea how to get it done through Tables or any other best practices to get the things done will be greatly appreciated.

Thanks in advance
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
What do you mean by "not populating"? Are the shortcuts not present? Or is that they're present but with "blank" icons?
Answered 08/19/2009 by: VBScab
Red Belt

Please log in to comment
0
Not Populating in the sense I cannot see the shortcuts which I created in my package after the application successfully gets installed.
Answered 08/19/2009 by: apppackaging
Senior Yellow Belt

Please log in to comment
0
So what does a verbose log tell you? Is the 'CreateShortcuts' action executing, for example? Is there a Custom Action deleting the shortcuts, possibly?
Answered 08/20/2009 by: VBScab
Red Belt

Please log in to comment
0
Hope you have already taken care of looking into the components where these shortcuts are placed.
Answered 08/24/2009 by: slb
Purple Belt

Please log in to comment
0
Yes I got that..!!!!!
Answered 10/24/2009 by: apppackaging
Senior Yellow Belt

Please log in to comment