i want creat answer file for silent setup. i m giving following command but is is not creating .iss file. i gave this command on command prompt.
setup.exe /r /f1c:\setup.iss
it is lotus setup file. lotuis installation complted but no iss file has been created. is there is any option to run this command run from installshield.
is there is need any command line tool setup.exe 4 creating response file.
i have xp sp3.
please help me
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
http://lmgtfy.com/?q=command+to+create+response+file
Answered 02/07/2010 by: mekaywe
Brown Belt

Please log in to comment
0
dear sir
i know command but i m saying that my cammand is not creating answer file.
is there need any tool like setup.exe or it will run from install shield. my answer file is not creating with setup.exe /r /f1c:\setup.iss command.
please help me
Thanks
Answered 02/07/2010 by: vikas036
Senior Yellow Belt

Please log in to comment
0
if you are trying to install lotus notes find the below link it might be useful.
http://www-10.lotus.com/ldd/lwmwiki.nsf/dx/tips-for-a-successful-silent-install-of-ibm-lotus-workforce-management-6.1

if the above does'nt serve your purpose try with the command "setup.exe /?", In general the installshield provides the option to pass the parameters
if the msi is wrapped, so you can pass the required properties and try to make it silent.
Answered 02/07/2010 by: sunny07
Senior Yellow Belt

Please log in to comment
0
Have you thought about the possibility that you simply may not have rights to write files to the root of C:? Try writing to %TEMP% instead: setup.exe /r /f1%temp%\setup.iss
Answered 02/08/2010 by: VBScab
Red Belt

Please log in to comment
0
errrr isn't it:
setup -r -f1my_response_file.iss

not:

setup /r /f1my_response_file.iss

http://publib.boulder.ibm.com/tividd/td/framework/GC32-0804-00/en_US/HTML/instgu25.htm

Cheers,
Rob.
Answered 02/08/2010 by: MSIPackager
Third Degree Black Belt

Please log in to comment
0
As you're recording a response file - isn't automatically created in Windows directory?

Check before and after you run your command and you should find the new file.

Copy that, rename it, refer to it on your command line - test.

Hope this helps,

Dunnpy
Answered 02/08/2010 by: dunnpy
Red Belt

Please log in to comment
0
I don't think InstallShield cares what separator is used.
Answered 02/08/2010 by: VBScab
Red Belt

Please log in to comment
0
don't do it....those ISS files never work right. just repackage the damn thing and be done with it.
Answered 02/08/2010 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
0
thanks
Answered 02/09/2010 by: vikas036
Senior Yellow Belt

Please log in to comment
0
Just open run from the start menu.And give the path of you exe file and give option s

.setup.exe -s

now you will install your executable.

you will find the setup.iss file C:\windows folder.

Thanks
Phani
Answered 02/14/2010 by: tammareddy
Yellow Belt

Please log in to comment
0
No, Mr. TammaReddy, not the ISS file!

oooooh noooooooooooooooooooooooooooooooo!

[:D]
Answered 02/16/2010 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
0
i have admin right and i install only install shield 11 professional but no admin studio. is admin studio is responsible for creating iss file
Answered 02/20/2010 by: vikas036
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity