I'm not sure if this is a "just the way it is" kind of thing or something I don't have set up correctly. I'm guessing the latter ;)

Overall, patch deployment seems to be very effective with the K1000. When I check for updates on machines using the native Windows Update I'm pleased to see that Windows does not need any patches. 

What I'm confused about is what is shown as "missing" in my K1000. If I drill into a machine inventory and go to Patching Detect/Deploy Status and view all missing patches, it shows numerous patches detected as missing. Most of them are for things that are not installed on the machine. For instance, Flash and Reader show up as missing on my servers even though its not installed. I was under the impression (please correct if I'm wrong) that the Detect jobs only detect for things that are currently installed? 

Anyways, I'd like to not see all these "missing" patches because, as I've explained, they aren't missing. 

Thanks for any guidance you can provide!
Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
To my knowledge there is no way to get rid of that since the KACE system does a scan and shows all patches that are for that OS and are not installed, regardless of if you need them or not. If you need to just know what your system needs look at the deployment scheduled.
Answered 12/18/2014 by: h2opolo25
Red Belt

  • Thanks for your insight. I thought that might be the case but I wanted to see if maybe the way I ran detects was wrong.

    On an positive note, the KBox patches beautifully so I guess I can't complain.

    Thanks again.
Please log in to comment
Answer this question or Comment on this question for clarity