So I've got agents deployed to machines. I have labels...
but when I go into the Patch Subscription Settings page, there are no platforms available for me to choose under either Windows OR Macintosh.

Any ideas?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Your K1000 has not yet downloaded anything from KACE, so it doesn't yet know what platforms are in the feed. You only experience this if you go right to patching after install, before the first nightly download, or if the K1000 can't get through to the patching Content Delivery Network (CDN) at all.

The YouTube patching Getting Started Videos explain this, and how to fix it. It's in the first section of 2.2.1:

http://www.youtube.com/watch?v=glFQVpnQqmk (2.2.1)

http://www.youtube.com/watch?v=3SceNbdn7sU (2.2.2)
Answered 04/15/2010 by: jkatkace
Purple Belt

Please log in to comment
0
This may be a limitation of the trial KBOX - I'm not sure if all aspects are unlocked. You may want to contact your sales rep to find out if patching is available in the trial.

EDIT: Nevermind. Jkatkace explained the issue shortly before I posted.
Answered 04/15/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
lol yeah, I just found it right before you guys posted up - thanks!
Answered 04/15/2010 by: damen
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity