Hi,

I have packaged Ahead_NeroUltra software. This package works fine except when i uninstall it.
After unistallation the internet explorer stops working i.e. when i try to open the internet explorer it closes by itself and promts to download a file with options as open, save and cancel.
I also tried to delete all the registry entries which were being made in the internet explorer in the package but it was of no use.
Does anybody have any idea what could be the cause of this problem.

Regards

Sidharth
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Sounds like the file that IE tries to download is contained in your Ahead_NeroUltra and the uninstall is removing it, breaking IE in the process. (or IE is downloading an .msi or .cab that contains the deleted file) It is also possible that an IE plug-in is being installed but isn't being removed correctly, leaving IE to look for something that no longer exists. Since you deleted all the IE registry entries, that makes the plug-in scenario less likely.

Check your files for overlap with IE files. Set the offending file to not be removed on uninstall.
Answered 12/28/2004 by: VikingLoki
Second Degree Brown Belt

Please log in to comment
0
AAARgh, that's a doozy! You may want to take a look at the package KB on this site. Nero is on there. It has some good suggestions some of which actually work! [;)]

I ended up repackaging (yuck!), not recommended but but so far it's been pretty robust. I've used my package on newly installed DVD burners at different speeds, burned and played DVDs etc., removed/added software, etc. and so far no problems.

O

ORIGINAL: sidharth

Hi,

I have packaged Ahead_NeroUltra software. This package works fine except when i uninstall it.
After unistallation the internet explorer stops working i.e. when i try to open the internet explorer it closes by itself and promts to download a file with options as open, save and cancel.
I also tried to delete all the registry entries which were being made in the internet explorer in the package but it was of no use.
Does anybody have any idea what could be the cause of this problem.

Regards

Sidharth




Answered 12/29/2004 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity