I am trying to upload a 12GB package to my K2000 server but am getting an error -- "The size of the package file exceeds the maximum allowable value of 2GB".  I previously uploaded a total of 30GB prior to this.  Why am I suddenly getting this error message?  Thanks!
2 Comments   [ + ] Show Comments

Comments

  • I have a production K2 and a test K2. I exported the one file from prod into its restore folder. I then copied the file to the restore folder of my test server then tried to import.
  • I am having this same issue with a freshly loaded k2000. The answer you provided did not work for me. I try to import the import list and it says it is imported, but it is not the complete file. Any thoughts?
Please log in to comment

Answers

0
1.  Access \\ikbox\restoreand cleared all files from folder
2.  Go to K2 and select files to export
3.  If system shows asidle and not exporting, go to scripted install and increase revision of file by opening the file and saving it
4.  Export started
5.  Copy the PKG and XML files from production K2 to test K2
6.  Go to Settings, Package Management, Import K2000 Packages
7.  Check the file to import and from the drop-down box, select Import Selected

Answered 04/15/2015 by: lnovak
Third Degree Blue Belt

Please log in to comment
0
Are you putting the file in the restore folder on the Samba share?  I've this error if you try to upload directly through the interface without first loading into the samba share.
Answered 03/31/2015 by: Timi
Seventh Degree Black Belt

  • I have a production and test K2000. I exported one file from the prod server to its restore folder. I then copied the package to the test restore folder and attempted to import the package to the test server.
Please log in to comment
Answer this question or Comment on this question for clarity