OVAL scan reported this MITRE error: http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:11819
The scan should match for adobe reader less or equal to 9.4.1, Adobe lists 9.5.0 last on the 9.x release train: http://kb2.adobe.com/cps/498/cpsid_49880.html

The installed Adobe apps on the reported PC:
Adobe Acrobat 9 Pro - Svenska, Dansk, Suomi, Norsk (9.1.0)
Adobe Flash Player 11 ActiveX (
Adobe Reader 9.5.0 - Norsk (9.5.0)

Why does OVAL report this vulnerability?
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


I bet its showing because of the Adobe Acrobat 9 Pro.

Oval is just checking if the conditions are there.

Since it sees 9 pro with a 9.1.0 version the result returns true.
Answered 03/05/2012 by: dchristian
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity