Hey there everyone, I've been back and forth with Dell about this for a few days now and I'm still in the same spot that I've been in when I started.

 

I've been trying to install Windows 7 x64 on a Dell OptiPlex 3011 AIO via our K2000. I've managed to create several KBE's but when I attempt to connect to our KBOX, we recieve error 1231. After a bit of research, it looks like this happens because we do not have the proper drivers on our K2000 for this model. I've downloaded the drivers hosted on Dell's site, but now I cannot upload them because they're in .exe format. I read about the driverfeed builder however, when I enter my K2000's IP address, i'm told a connection cannot be established.


I'm not at a loss. Has anyone been able to successfully deploy Windows 7 x64 to an OptiPlex 3011 and if so - how? Thanks!

3 Comments   [ + ] Show Comments

Comments

  • I've confirmed in my driver feed that I do in fact - have the drivers for this model installed.
  • On your workstation you should be able to put \\dnsname or ip\drivers and it will pop up an authentication box. put in admin for the user and whatever you set your K2000 Samba Share Password: to under control panel. then put the drivers in \\ikbox\drivers\kbe_windows_x64.

    I download the package from dell and run the exe on my workstation, it expands to c:\dell\.... then copy that expanded set to the kbox kbe driver area
  • We had a similar problem with Optiplex 9020. I downloaded the latest driver packs from here http://www.kace.com/support/resources/kb/solutiondetail?sol=SOL111717 and created a Windows PE5 KBE. This is working fine for Optiplex 9020 and Optiplex 3011-aoi to deploy Win7 x86.
    I followed these instructions to create the new KBE: http://www.kace.com/support/resources/kb/solutiondetail?sol=SOL111719
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity