Greetings,
Any ideas why when I select a computer model from the driver feed list and install it, it only downloads and installs the network drivers for that model? None of the video/audio/chipset/etc drivers download. This was happening before the Driver Feed was froze on Dells side and after now that it started updating again.

In particular, I'm trying the Optiplex 780 and Latitude E6420 drivers for XP.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
cdobo,

It only put the network drivers in the drivers share. All other drivers are put in \k2\drivers_postinstall.

You can use the driverfeed workaround to take advantage of this directory, http://itninja.com/question/silent-uninstall-oracle-8-cilent9275
Answered 09/29/2011 by: cserrins
Red Belt

Please log in to comment
0
I have been using that but I thought that was just as you said, a workaround. Why was the driver feed updated if the problem still persists?
Answered 09/29/2011 by: cdobo
Senior Yellow Belt

Please log in to comment
0
cdobo,

Yes, it was created as a workaround by me, but we found it worked so well that we are making it a permanent part of the K2. In the next version, 3.4, those tasks will happen in a scripted installation automatically, you won't need to add them.

Corey
Answered 09/29/2011 by: cserrins
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share