At logon the following script starts (offline KScript) and (should) install the software ...but it doesn't. if try this on my workstation it works fine (i have loclal admin-rights) ...problem with local user-rights? what does the Status Code: 5 mean? Do you have any idea what the problem could be?



Started: 03/04/2014 08:09:15
Finished: 03/04/2014 08:09:24
Elapsed Time: 9 second
Status: 3

Output Log
Running as: SYSTEM
Error creating process: c:\Windows\system32\WindowsPowerShell\v1.0\powershell.exe -nologo -executionpolicy bypass -file C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\617\nexus_ec_x32.ps1: (0) Der Vorgang wurde erfolgreich beendet.
Error Code: 0
Status Code: 5

Activity Log
Launching program: 'c:\Windows\system32\WindowsPowerShell\v1.0\powershell.exe' '-nologo -executionpolicy bypass -file C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\617\nexus_ec_x32.ps1' wait='true'
Debug Log
Running kbot: runkbot 617 1393842251 -noLogUpload
Validating kbot xml
Kbot xml C:\ProgramData\Dell\KACE\kbots_cache\617-1393842251_expanded.xml, Validation Success
Kbot Config Info - Start
id=617 name=OpenText Enterprise Connect 32-bit version=1393842251 type=policy
execute disconnected=true logged_off=true
execute events LOGON
Kbot Config Info - Finish
runkbot    ----- launching [path='c:\Windows\system32\WindowsPowerShell\v1.0' program='powershell.exe' parms='-nologo -executionpolicy bypass -file C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\617\nexus_ec_x32.ps1' wait='true'] -----

0 Comments   [ + ] Show Comments


Please log in to comment


For others who find this question, here is a list of error codes: 
Answered 05/22/2015 by: rlavin
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity