Hello World

I've some problem to deploye Updates of Office 2003

I've already deploye Office 2003 via GPO (No problem)
When i want to update office i do like this:

1. Download the patch (KB828041 for exemple)
2. i execute this command to create Msp file Office2003-kb828041-fullfile-enu.exe /T:"z:\adminTmp" /C
3. After i execute this one : msiexec /p z:\adminTmp\mso-FullFile-GLB.msp /a z:\admin\PRO11.MSI SHORTFILENAMES=TRUE /qb /L* z:\logs\log1.txt

And after what can i have to do???

Thank you
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
[8D]

Hello Salska,

After all that, go into Active Directory and right click on the Office GPO and choose the option "Redeploy application..."

This will redeploy Office to all your computers/users etc.

[8D] Keep cool. [8D]
Answered 02/10/2005 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
0
Thank you for your reply

Can i create an msi to deploye only update because i don t want to redeploy office

Thank
Answered 02/10/2005 by: Salska
Senior Yellow Belt

Please log in to comment
0
When you patch the admin point MSI with the MSP and redeploy Office, it will only install the components that have been updated or added.

ie. it will only install the patch on the target computers instead of installing Office again.
Answered 02/10/2005 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
0
Does anyone get errors in their client machine's event>application log when redeploying a modified office 2003 package?

I applied SP1 to my msi (by extracting the msp and patching my original administrative installation point).

When I redeploy office from my GPO, everything appears to be normal, but when I check one of the client machine's event logs, i get a string of errors, such as this:

<snip>
Product: Microsoft Office Professional Edition 2003 -- Error 1308. Setup cannot find the required file \\Seasrf0002\MSI\Office2003.pro\FILES\Program Files\Microsoft Office\OFFICE11\Microsoft.Office.Interop.InfoPath.SemiTrust.dll. Check your connection to the network,
</end snip>

Is this because the installation source has been modified? The apps seem to run fine, and when checking the officeupdate.com website, the apps appear to have been updated w/ sp1.

I guess my question is: does this happen to anyone else and if so: should it be something I'm concerned about? I'm about to roll this out to about 90 users and want to get all my ducks in a row.

Thanks in advance.
Answered 03/02/2005 by: andypern
Senior Yellow Belt

Please log in to comment
0
Does that particular file actually exist on your admin point share?
Answered 03/03/2005 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity