Hey guys,

I'm about finished with my Office 2010 package, however on first run, users are prompted with the "Welcome to Microsoft Office 2010" dialog box where they can choose update settings. Obviously this isn't desired. I've found this TechNet article which advises to use a GPO, but my company has multiple domains managed by multiple teams and I'd rather not rely on GP.

In 2007, there was a setting in the OCT that handled this but it seems to be missing (or at least moved).

Any ideas?

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Does this - the second entry in the 'Notes' section - help? If not, simply take a gap capture using something like InstallWatch, note the registry setting that changes when you dismiss the dialog and add it to the patch file created with OCT.
Answered 07/13/2010 by: VBScab
Red Belt

Please log in to comment
i think it's in the OCT user setttings/privacy/trust center
Disable opt-in wizard on first run: enabled
Answered 07/13/2010 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
TheKZA, you may have already worked this out as i realise this was a little while ago but from within the OCT you can suppress by, Features > Modify User Settings > Microsft Office 2010 > Miscellaneous and Enable "Suppress recommended settings dialog"
Answered 07/28/2010 by: Derek Bond
Yellow Belt

Please log in to comment
That's it! Thanks Derek

I found the reg key that does the same thing yesterday but setting it in the MSP is much better.

Thanks again.
Answered 07/28/2010 by: TheKZA
Senior Yellow Belt

Please log in to comment
am also having the same issue for MS PROJECT STD 2010..can you please provide me the registry key
I used

ShownFirstrunOptin REG_DWORD 1

UseOnlineContent REG_DWORD 1

Since these worked for MS VISIO 2010 am trying for this MS PROJECT 2010

Any help is kindly appreciated
Answered 07/05/2011 by: nagaraju118
Orange Senior Belt

Please log in to comment
See post #2
Answered 07/06/2011 by: VBScab
Red Belt

Please log in to comment

This blog will be helpful for the 2007 users


Answered 05/25/2012 by: ontari.ontari
Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity