Hi,

Has anyone noticed that the feature "Sharepoint Workspace" is enabled after installing MS Office 2010 SP1 although it was disabled before? We have already tried to "block" and "hide" this feature without success. After SP1 it's enabled again.

Best regards,
Fabian
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I see that as well. My scripted install has a transform file for Office that used to stop Sharepoint Workspace from installing, but it's back to installing after applying the SP1 files, even though everything else (like autoactivating) from the transform file still works.
Answered 07/06/2011 by: aggybong
Senior Yellow Belt

Please log in to comment
0
Also just noticed this.. double checked .msp and it's coming back on it's own. NOT a good thing because it adds that Folder Sync button to windows explorer which allows users to create shared folders on their PC. Heck no!

Can't figure out how to auto-remove the thing.
Occurs both with a raw application of the service pack to a machine with office 2010 and a office 2010 install slipstreamed with SP1

(not much yet) more here:
http://social.technet.microsoft.com/Forums/en-US/officesetupdeploy/thread/015ea622-0c8f-49b4-8e73-ae4fb4d1c716
Answered 07/06/2011 by: Denver80203
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity