Hello All,

I am running into some difficulties with Office 2010 32-bit & Office 2013 32-bit running side-by-side on the same machine. I have configured the /admin to not uninstall any Office 2010 applications other than Outlook & Groove, and the deployment via SCCM is an success. The only thing is when we open any Office application, either 2010 or 2013, it goes back and forth with the Configuration splash. After of course they both work, but would like to see if there is a way around this. I have researched for days and connect seem to find a fix nor work around. Also my apologies if this is already posted I could not locate it. Thank you for any help or time given. If any more information is needed please feel free to let me know. Thank you.


Answer Summary:
Simultaneous versions of Office can only be accomplished via virtualization of the application.
0 Comments   [ + ] Show Comments


Please log in to comment



I don't have an answer for you but it seems Microsoft doesn't recommend it:  http://support.microsoft.com/kb/2784668

Why do you need both?  Would it be possible to virtualize the older versions through Citrix or similar?


Answered 07/08/2013 by: jknox
Red Belt

  • Hear, hear. Sequence 2013, as I guess your machines already have 2010.
  • We tried running 2003 and 2010 on a few users in the past but had the same issues and complaints. I agree with the above ^. At a previous job we virtualized the older version of Office for a period of time when we migrated users and it was much smoother.
  • You will have to virtualize any one of the version.. You can also use VMWare ThinApp to achive this..
Please log in to comment
Answer this question or Comment on this question for clarity