/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Just wondering if anyone knows if there's a prerequisite for a particular version of .NET to be installed on a PC that I want to deploy Office 2007 to? I can't find any documentation about it, but in my limited testing, it appears that anything less than version 3 causes the install to fail.

I'm still pretty new to packaging, so just curious if anyone had any confirming or conflicting info. Thanks.
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Pretty sure it doesn't need .NET v3, coz we dont' have that in our envt and I know I've done 2007 installs. that should be in the readme somewhere. at the very least it should say in the event log what is missing if the install fails.
Answered 11/11/2008 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
0
Gidday Ron,

I'd be checking my Windows Installer version.

Cheers
Wayne
Answered 11/11/2008 by: WayneB
Blue Belt

Please log in to comment