For packaging Office Professional Plus2007,I Installed setup.exe with /admin command, Created MSP from 'Office Customization Tool (OCT) ' .Put that MSP file in Updates folder. After installation of this package (with MSP) when open any application like ms word,excel etc. A screen is coming "Welcome to 2007 microsoft office system" this screen having three radio buttons like:get online help,keep your system running and make office better.
Can you please tell me that how to suppress this screen ("Welcome to 2007 microsoft office system").
0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


  1. click Start, click Run, type Office installation CD \setup /admin , and then click OK.
  2. In the Select Product dialog box, click OK.
  3. In the navigation pane, click Modify user settings in the Features area.
  4. Expand Microsoft Office 2007 system, expand Privacy, and then click Trust Center.
  5. Double-click Disable Opt-in Wizard on the first run.
  6. Click to select the Enable option to prevent the dialog box from opening when a 2007 Office application is started for the first time.
Answered 01/28/2010 by: jimmyx
Purple Belt

Please log in to comment

The second and third hits might be useful.
Answered 01/28/2010 by: VBScab
Red Belt

Please log in to comment
Thanks jimmyx for your reply , as per your solution till step 4th its ok but from 5th step after clicking on Trust Center there are only two options like "Enable customer experirnce improvement program" and second is "Automatically receive small updates to improve reliability".There is no option like "Opt-in Wizard on the first run".
Answered 01/28/2010 by: mathurdeepesh
Senior Yellow Belt

Please log in to comment