Hi,

Can anybody help me with Active Upgrades for Office 2003 through Softgrid.i have used the usual procedure of upgrading through Open for Package upgrade in SoftGrid Sequencer.It works perfectly fine for other applications like Office 97,winzip etc. but Office 2003 gives error. When i double click the shortcut,the progress bar indicates the launch of the application and then automatically it shuts down.

Thanks,
Jyoti
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Did you actually receive an error code that you can provide or did the program just shutdown?
Answered 04/16/2007 by: BadShadd
Orange Senior Belt

Please log in to comment
0
The program just shuts down.once it gave an error 0428.i tried including "/N" in parameters but didnt help.
Answered 04/16/2007 by: Jyoti_Kumari
Senior Yellow Belt

Please log in to comment
0
Have you seen this?
http://support.microsoft.com/kb/931914/en-us

Applications crash during the Shortcut Wizard after applying updates to an existing sequence.
To work around this behavior two Registry Values must be set prior to launching the Sequencer as shown in the steps below.
1. Exit the Sequencer.
2. Launch the Registry Editor.
3. Expand HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer.
4. Right-click Installer, point to New, then click DWORD Value.
5. For New Value #1 type DisableRollback.
6. Right-click DisableRollback, then click Modify.
7. For Value data type 1, then click OK.
8. Right-click Installer, point to New, then click DWORD Value.
9. For New Value #1 type MaxPatchCacheSize.
10. Exit the Registry Editor.
11. Launch the Sequencer.
12. Open the sequence and perform the upgrade as normal.
Answered 05/07/2007 by: BoruRR
Yellow Belt

Please log in to comment
0
Really? I thought the limitation was for only Office 2007.
Answered 05/15/2007 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
0
Usually these mystery shutdowns can be blamed on a missing dll. Try running dependency walker inside the sequence to see what is happening.
Answered 05/15/2007 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity