Using Windows 7 on a Microsoft Virtual PC. Can't install Virtual Machine Additons to be able to move easily between VPC and host machine as Windows 7 doesn't like it. I've mistakingly ticked on the message to go into full screen mode when the right Alt key and Enter button are pressed. Anyone know how to turn it off? Reg entry maybe?

0 Comments   [ + ] Show Comments


Please log in to comment



Edit options.xml file located at %appdata%\Microsoft\Virtual PC (C:\Documents and Settings\Administrator\Application Data\Microsoft\Virtual PC) folder .In this file under verify values forand . (You can change these to 10,10)

<window> <console> <height type="integer">254</height> <left_position type="integer">10</left_position> <top_position type="integer">10</top_position> <visible type="boolean">false</visible> <width type="integer">359</width> </console>

Answered 12/20/2012 by: jdornan
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity