Hey guys,

Nokia PC suite 6.x is a real pain in the butt if you ask me.

After a Resnap in Wise Studio 6 im having problems getting the program fully working.

I have the drivers installed and the Phone is there in the list, but when i attempt to use the Nokia Application Installer of the File Explorer for the Phone is says : Cant connect to phone. ( Application installer gives me : Application failed )

I tried 3 sorts of phones, so its not the phone.

Did i leave something out of my snapshot?

Or do you guys have any other possibilities for AD deployment with Nokia Suite 6.x


The Packeteer
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Ehm, doesn't Nokia PC Suite 6.x come as a vendor-MSI? (At least version 6.7 does).
I don't want to teach you but why don't you use that one instead of repackaging it?
Answered 01/09/2006 by: rpfenninger
Second Degree Green Belt

Please log in to comment
The Vendor MSI doenst install correctly when deployed to a user.

This is why the repackage was needed. this also included driverinstallation problems with the Vendor MSI.

But if you have other idea's about using the vendor MSI and still getting it done by a user ill be happy to recieve them !


The Packeteer.
Answered 01/09/2006 by: The Packeteer
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity