The Dell E7470s we have will PXEv4 boot into Kace good but when I choose a boot environment it hangs up on the Windows 10 splash screen. These machines booted and imaged fine before the update to 4.0.695 and they are the only model we have currently affected. I have created several new boot environments since trying to get it to work using the K2000 Media Manager, x64 bit architecture, and ADK 10 setup process. I have both the E7470 Windows 7x64 and 10x64 drivers in the driver feed. I have also went into the Kace2000 server directory and manually copied the contents for the E7470 from the post-install driver feed to the standard environment driver feed. Once again, creating new boot environments each time. I have watched the E7470 drivers populate into the boot environment through the Dell Media Manager boot environment creator tool. The first round of these machines that we purchased pre-4.0.695 and pre-UEFI booting all worked fine. I do not want to roll back over to legacy booting. I really feel like I'm missing something here but can't put my finger on it.

Answer Summary:
Everything is good to go. Thanks all! This is the response I got from Quest for anybody else that may run across this... "Glad that worked out, our guys who have access to tether have modified an internal configuration file from the K2000 appliance that adds a sleep 20/30 that I believe delays the boot process slightly so that it does not hang at the Windows logo. As you have already noticed this issue does not affect all models. We are putting the models we receive reports about for the issue on a list, so hopefully we will soon have a permanent fix to resolve this issue. I'm going to archive this service request ticket, and if you receive a survey please let us know we (or I) are doing, much appreciated. Have a great week."
Cancel
1 Comment   [ + ] Show Comment

Comments

  • Are you using the WinPE 10 Drivers?

    https://support.software.dell.com/kb/111717
Please log in to comment

Answer Chosen by the Author

0
The issue is known to occur with some models, contact KACE with a support ticket or call into the support line so they correct the issue. Be sure to mention in the description that the KBE is hanging on the splash screen of Windows 10. They will issue a tether and correct the issue.
Answered 01/11/2017 by: TheAustinDave
Third Degree Blue Belt

  • Thanks, ya, I put in a support ticket the same time I posted this question. They had me do a whole bunch of stuff throughout the day, mostly updates. Flashing BIOS on the laptop, making sure the ADK, Media Manager, etc. were up to date and nothing seemed to click through.

    I ended up pulling out an old Startech USB to Ethernet adapter, dumped the drivers in for that, and that pushed through with the environment loaded onto a flash drive. I don't know, I really feel like its a driver problem with that specific model. I just don't understand why it used to work before we updated Kace. We purchased about 40 of these laptops and did 20 of them before the holiday.

    They are looking into it. I'm really hoping its just a quick driver snap-in that I'm missing.
    • they need to adjust the memory allocation for the pxe load env. I have had this done on my kbox and it fixes the problem
      • The adjustment for memory is an issue with Lenovo systems/BIOS used. The change for the hang at windows logo is usually a sleep command added during the boot process.
      • Actually you may have the same problem I have with the dell 7040's. when I uefi boot that model it loads the ipxe.efi file and starts the win10 logo and dies at the point. It works fine with legacy
      • Contact the KACE support team and let them know its hanging at the Windows Logo.
      • yes I reported this during beta but it only effected the 7040 model, let them know this model also has the same problem.
    • The issue pertains to a timing issue with uefi and pxe booting for some models. Ask for a tether and to have a sleep time put into menu.ipxe, this will resolve the issue. In the next release, there will be a setting where you can designate the seconds of the sleep from 0-##.
Please log in to comment

Answers

Answer this question or Comment on this question for clarity

Share