I'm setting up and configuring a K2000 appliance and I'm having a bit of trouble booting from PXE. I've set options 66 and 67 in the  MS DHCP servers. The DHCP server, K2000, and target computer are on the same VLAN. Right now the error I'm getting is "No entry found in database for device, press any key to continue." Can anyone provide some insight on how to resolove this problem?

 

Answer Summary:
There was a citrix server on our network that had a PXE service running
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

5

Did you put the options under the subnet not the server?

Do you have your default boot environments setup in the kbox?

Answered 10/09/2012 by: SMal.tmcc
Red Belt

  • Yes, I set the options under the subnet. I must also mention this subnet is a split scope.

    Yes, I have the default boot environments setup
  • dhcp should be okay then, ours are set under each "scope". see above. Try making a boot disk or stick from your KBE you are using listed under "Settings & Maint - General Settings - Default k2000 Boot Env." from the menu "Deployments - Boot Environments" and see if it connects to the box that way.
  • also check your license count under "settings & maint - control panel - registration & licensing" make sure you are not max'd out
  • I made a boot disc last week. The machine I used it on worked fine. I was able to see it in the inventory after I booted the KBE
  • are there any deployments scheduled for this device under system boot actions? you can also try deleting this device from the database and let it reaquire

    I am sure you have already done this but make sure the option 67 file name is correct.

    4. Click the Option 066 check box, and enter the FQDN or IP address of the local appliance (either the
    K2000 appliance or RSA instance).
    5. Click the Option 067 check box, and enter kbox2000.0 for the bootstrap file name.
Please log in to comment

Answers

0

Found out what was wrong. There was a citrix server on our network that had a PXE service running

Answered 10/10/2012 by: jacobscbox
Senior White Belt

  • glad you found it, still the option 66 should have pointed the clients to the right box
Please log in to comment
0

I had the same issue in our environment.  There were servers that had run PXE booting for virtual desktop images.  As they were no longer used for that, shutting of the Citrix PVS PXE service did the trick.  Even with the proper DHCP options, those servers were attempting to PXE boot over the KACE box.

Answered 10/14/2013 by: mmalko
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity