I enabled the On-Board DHCP Server on the K2 and gave it the full range of IP addresses in the DHCP pool.  I used Media Manager to upload the Windows media, USMT and boot environment.  I've also added 066 and 067 to my DHCP scope for this VLAN.  The hardware is a Dell OptiPlex 9020,BIOS version A05.

What else am I missing?  Thanks for your help!

Answer Summary:
Cancel
1 Comment   [ + ] Show Comment

Comments

  • I fixed this problem -- I checked my drivers folder and had nothing in it! Once I ran the driver feed again, unpacked the drivers and copied them to the driver folder, I uploaded a new boot environment and it I was able to PXE-boot without further issues.
Please log in to comment

Answers

0

Set 66 and 67 in each scope option for each VLAN.

Answered 05/21/2014 by: lnovak
Third Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity