Hello :)

Working With windows xp sp2
Net framework 2.0 is installed.

I am trying to disterbute Net framework 3.5 while Windows xp is in Log Off.

from dd_dotnetfx35error.txt:
[03/17/09,14:49:17] Microsoft .NET Framework 3.5LP - HEB: [2] dlmgr: dlmgr::CDownloadJobURLMonImpl::Failed: URLMonError: Download failure (0x800c0005)
[03/17/09,14:49:18] Microsoft .NET Framework 3.5LP - HEB: [2] dlmgr: dlmgr::JobBase::Retry: all retries failed
[03/17/09,14:49:26] RGB Rast: [2] Error: Installation failed for component
RGB Rast. MSI returned error code 1603

Any idea how to troubleshoot this problem?

Thank you very much
Amir
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Isn't it obvious?Download failure (0x800c0005)To aid the trouble-shooting, 0x800c0005 converts to '5' decimal which translates to 'Access denied'.

To my mind, the account you're using has no network/internet access at the point of log-off. I haven't checked if one exists for 3.5 but my guess is you're using a web-based EXE, i.e., one which downloads and installs as it runs, as opposed to a full version which downloads in its entirety first and THEN runs.
Answered 03/18/2009 by: VBScab
Red Belt

Please log in to comment
0
Thank you very much for your response.

I must say that when i log in to windows the problem do not occur.
and you are right, no internet access for those workstations.

I act according to other people advice and downloaded the complete net framwork 3.5 and extracted its files.
The folders looks like this:
dotNetFx20
dotNetFX30
dotNetFX35
dotNetMSP
Tools
dotNetFx35setup.exe

and this is the command line:

dotNetFx35setup.exe /Q /norestart

anything i can do to make it work in log off?

Thanks again :)
Amir
Answered 03/18/2009 by: amrios
Orange Belt

Please log in to comment
0
Thinking about it, .Net F/W ought to be defined as (what I call) a system component and, as such, to be distributed via WSUS (or whatever MS is calling it this week). That's the route I'd suggest.
Answered 03/18/2009 by: VBScab
Red Belt

Please log in to comment
0
Hi again,

I dissided to try and run the RGB9RAST_86.msi alone (in log off) and got the following message:
"The installer has encountered an unexpected error installing this package.
this may indicate a problem with this package. the error code is 2103"

Is that mean anything to you?

Regards
Amir
Answered 03/18/2009 by: amrios
Orange Belt

Please log in to comment
1
2103http://itninja.com/question/help-with-msi-1343
Answered 03/18/2009 by: VBScab
Red Belt

Please log in to comment
0
Thank you.
You have been a very big help to me

Greate day

Amir :)
Answered 03/18/2009 by: amrios
Orange Belt

Please log in to comment
0
No problem but do try to remember that, in all likelihood, your problem will already have been addressed so a search on AppDeploy (in the fora/forums, the Package KB and other resources like the MSI Error list) will save you a lot of time. If the answer can't be found here, a well-constructed search term on Google can turn up information. Then, if you're STILL stumped, then post here. BUT...remember also to state what steps you've taken to research the issue. That saves everyone time, by avoiding posts telling you to search first! :)

So, what was the issue and how did you fix it?
Answered 03/18/2009 by: VBScab
Red Belt

Please log in to comment
1
Hi,

At last, i first run the rgb.msi file with /qb.
and then run the exe of Net framework 3.5.
All working well.

Thank you
Amir
Answered 03/22/2009 by: amrios
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity