I have been stuck on this issue for weeks now. If anyone can help, i would appreciate it.

I need to suppress reboot after uninstalling nero silently but i can't figure it out. Ive tried every switch and tried other methods from this site.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Have you tried to add the following to the Property table?

REBOOT=ReallySuppress
Answered 06/06/2007 by: JdotQ
Senior Purple Belt

Please log in to comment
0
Have you tried passing this on the command line?

RebootYesNo=No

It sometimes works on tricky reboots.
Answered 06/06/2007 by: megan
Yellow Belt

Please log in to comment
0
Ive tried reboot-reallysuppress, rebhootyesno=no, /qn, /noreboot, /qb, norestart.
Answered 06/06/2007 by: kimaster
Senior Yellow Belt

Please log in to comment
0
Have you tried to conditionalize the ScheduleReboot action to false?
Answered 06/07/2007 by: AngelD
Red Belt

Please log in to comment
0
i noticed you typed your reponses in lower case.

MSI properties are case sensitive so if thats what you are using it wont work.
Answered 06/11/2007 by: jmcfadyen
Fifth Degree Black Belt

Please log in to comment
0
OK. i used this and it worked silently.



MsiExec.exe /Xnero.msi DONOTRUNSETUPX="1" STARTPARAM="CallFromExe" MSISOURCEFILE="nero.msi" /qn
Answered 10/02/2007 by: kimaster
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity