I am using Group Policy to build a standard configuration for Terminal Services users. Everything is OK apart from getting My Documents onto the start menu and removing the Admin Tools from the start menu. I'm not sure why My Documents isn't present anyway - maybe deleted on the server, but not sure.

How do I use a policy to get the My Documents Folder to be the only item on the Start Menu?
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.



The policy registry key to disable My Documents on the Start Menu is:

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoSMMyDocs = DWORD:1
In the GPO, it will be under User Configuration\Admin Templates\Start Menu and Taskbar\Remove Documents menu from Start Menu.

See if this has been enabled, and if so, switch it off.
Answered 02/17/2005 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity