Hi all,

I am trying to install MS Office 2003 via an MST file but there is one change that is not taking place on the CIW - this is the "Change Office User Settings / Microsoft Office 2003 (user) / Shared paths / Workgroup templates path". Whatever I put in there the changes aren't made - it remains blank.

Can anyone help me on this matter please.

Kind regards
Paul
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hi Paul,
How did you create the mst? have you used the MS Office 2003 Resource Kit tools?
If not, you can find it HERE.
You may use the Custom Installation Wizard, and follow the instructions.
I hope it helps [;)]
KrisBcn
Answered 09/01/2006 by: KrisBcn
Purple Belt

Please log in to comment
0
Hi KrisBcn,

Yes I actually created using the Custom Installation Wizard ( CIW ) in the Office RK. It just seems a bizarre little problem - i'm sure there's a fix out there.

Many thanks

Welshy
Answered 09/01/2006 by: Welshy
Senior Yellow Belt

Please log in to comment
0
Hi again,
How do you test it? which application uses the Workgroup templates path? Please give the exact movements you make, thx. KrisBcn
Answered 09/01/2006 by: KrisBcn
Purple Belt

Please log in to comment
0
FOUND!
Once generated the MST by CIW, edit this MST and add the folder that you attempt to point the path in the WorkGroup Template Path.
The thing is that the folder doesn't exists, the value is not saved.
So create the folder in the package!

have a good we!
KrisBcn
Answered 09/01/2006 by: KrisBcn
Purple Belt

Please log in to comment
0
Hi KrisBcn,

That sounds as though it just might work. I will give it a go and get back to you. Thanks for all your replies
KrisBcn

Regards

Welshy
Answered 09/05/2006 by: Welshy
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity