Hello all,

I created a MST for Diskeeper 2008 that changed around some of the shortcuts to meet company standards and also applied some scheduling information but the mst appears not to be applying itself.
All the original shortcuts are created and my specified ones are not created.

Also I have the .dal file in the same directory as the msi but unless I specificaly point to the folder containing the .dal file it will not be applied during install. The included documentention states that if the .dal file is in the same location as the msi you will not need to specify a path.

Any ideas?

Thank you,

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


- What command line are you using?
- Have you logged the install to make sure that the transform is being applied?
- What is a .DAL file?!?
Answered 07/25/2008 by: VBScab
Red Belt

Please log in to comment
I got it - the original msi was corrupt. I unpacked it again from the original download from Diskeeper and everything worked great.

The .dal file is the license key used for multi user installations. It's still not applying correctly on a sms push but I am sure I can figure that one out.

This one was really a bugger because it was so "simple" but just not working. I didn't even suspect a bad msi where I could install the program manually and it worked fine.

Anyways thank you for the responce and trying to help I do appreciate it.
Answered 07/25/2008 by: Talent
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity