I am trying to install j2sdk-1_4_2_05-windows-i586-p in my pc which has ME operating system. While registering the product ,The error i am getting is Error 1906 , failed to cache package , msi error.

Could any one help me in getting rid of this problem.

I found that this is the problem with MS and not with java.

I would grateful if i get rid of this problem.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Not very familar with ME.
But you might be able to run the .exe with a /a, this might allow you to extract it out to an MSI file.
Also I'd check the version of MSIEXEC.exe on your machine to make sure it's 2.0.

Or maybe just rebuild your machine to WINXP. [:D]
Answered 08/05/2004 by: WiseMonkey3
Senior Yellow Belt

Please log in to comment
0
May be you captured in the exe in different processor ... that is 64bit machine...
check the summary info in the MSI... if template Summay has INTELx64 or AMD64...
change it to 0:
Answered 01/09/2012 by: mahendraKumar
Senior Yellow Belt

Please log in to comment
0
Thank u
Answered 01/09/2012 by: balaji1201
Yellow Belt

Please log in to comment
0
If I change x64 to 0 it wil install in windows xp 32 boi machine?
Answered 01/09/2012 by: balaji1201
Yellow Belt

Please log in to comment
0
Check this link
http://msdn.microsoft.com/en-us/library/windows/desktop/aa367533(v=vs.85).aspx
Answered 01/09/2012 by: mahendraKumar
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity